Page 3 of 3

Re: Error message

Posted: September 16th, 2015, 5:00 am
by Whispers
Still getting it too.

Re: Error message

Posted: September 16th, 2015, 4:44 pm
by Sage
I got that one today. I think that I've only ever gotten it posting in the Hogwarts Roleplay topics.

Re: Error message

Posted: September 10th, 2017, 1:56 am
by Caronis Tarrenarm
I've started getting an error message when I try to either send a pm or reply to one.

Re: Error message

Posted: September 19th, 2017, 12:33 am
by Rosaline55
I too get an error message when I try to post a PM or a reply to any topic.
Image
-This is something I get in place of most of your sigs.How can I remove this photobucket error?

Re: Error message

Posted: September 19th, 2017, 8:44 am
by WolfMoon
Did you get that error in general or was it when you tried to send a PM to me? Because I'm afraid that it's "normal" to get an error message when sending a PM to me. I don't know why but it happens a lot. I still receive the message though.

Try to make a screenshot of the error message. Maybe I can sort it out if I know "what it looks like".

Here is a link to a topic on the forum that might help you with pictures from photobucket though you can't change it for other members.

viewtopic.php?f=122&t=11143

Re: Error message

Posted: September 20th, 2017, 4:36 am
by Rosaline55
Yes,I usually get it while sending a PM to you but sometimes it also occurs while trying to post a reply.Its exactly the same as the one which Whispers has posted in her first post.

Re: Error message

Posted: September 21st, 2017, 5:16 pm
by WolfMoon
I think I might have fixed it. If it happens again though, please tell me and I'll try to find out what causes the error.

I think the error was caused by a language pack that no longer existed on the forum but I still used it. Please make sure that your language settings say "US English". Then at least those problems won't occur anymore.