Technical Issues - Oh No!

All Pottermore-related archived topics can be found in here!

Moderator: Professors

User avatar
Hermione Leviosa
Order of Merlin, Second Class
Order of Merlin, Second Class
Posts: 11813
Joined: October 7th, 2011, 4:58 pm
Points on hand: 335.00
Gender: Female
Pottermore Username: DragonProphecy118
Location: Hogwarts Castle
Contact:

Re: Technical Issues - Oh No!

Postby Hermione Leviosa » May 29th, 2014, 9:52 pm

Hi RoseJinx. :) If you are interested in keeping your beta account instead of the new account, I don't blame you. I am pretty sure if you are patient the problem will get fixed. I had the same problem you are having with your beta account but after some weeks it went away. I just think it is something we have to endure in order to get greater things they have planned for Pottermore in the future. In the meantime, it is nice to have you here. I hope you stick around.
ImageImageImageImage
ImageImage
ImageImageImage ImageImageImage click stamps

Bumbleweed
First Year Student
First Year Student
Posts: 2
Joined: July 30th, 2012, 2:14 am
Points on hand: 0.00
Gender: Female
Pottermore Username: SwordErised17719

Re: Technical Issues - Oh No!

Postby Bumbleweed » June 1st, 2014, 4:39 am

Ive also had the issue with the vanishing navigation bar. Ive used various browsers, a desktop, a tablet, a whole other PC and ISP and still the problem persists. Ive deleted my account numerous times, which resets the whole thing, but eventually the glitch reoccurs and its bye bye navigation bar and Pottermore.

Ive emailed Pottermore, and they have replied a few times, but they keep trying to lay blame with anyone but themselves, and just give a standard reply about java, cookies and cache, and dont seem to want to admit to a major glitch in the programming. The last reply i got just told me to go to Pottermore insider which is of no help at all.

Yesterday my navigation bar came back, today i managed to get to the Halloween feast, before it vanished again.

They just dont seem to care about the fans, who have paid a lot into the franchise and keep them all in jobs!

CatPixie9508
First Year Student
First Year Student
Posts: 1
Joined: June 27th, 2014, 4:20 am
Points on hand: 0.00
Gender: Female
Pottermore Username: CatPixie9508

Re: Technical Issues - Oh No!

Postby CatPixie9508 » June 27th, 2014, 4:26 am

I am glad it is not just me having problems with the missing navigation/story bar!! So frustrating! Especially because I deleted my old account, thinking it was an account glitch, created a new account and now the problem is still happening! I loved Pottermore up until this issue because it makes enjoying the site extremely difficult. I have also tried several different browsers and different computers and I still have this problem.... :evil:

SpellEcho22666
First Year Student
First Year Student
Posts: 2
Joined: June 27th, 2014, 6:57 pm
Points on hand: 0.00
Gender: Female
Pottermore Username: SpellEcho22666

Re: Technical Issues - Oh No!

Postby SpellEcho22666 » June 27th, 2014, 7:12 pm

I am having the same blank navigation storyline bar at the bottom of the screen. I tried turning JavaScript on and off, searching for some cache or cookie issue, and I just emailed the Pottermore Team. I love this magical website and I've only just joined but I've deleted my account twice and the storyline shows back up for a day then disappears. Or disappears if I briefly leave the site and sign back in. I'm getting discouraged with the Pottermore Team's unwillingness to answer these problems BUT I will never give up. Anyone else having this issue besides me? Thank you for any ideas.
P.S. Using FireFox 30, I think. And a Tosiba laptop that's about 5 years old with Windows 7.

DragonStorm24807
First Year Student
First Year Student
Posts: 4
Joined: November 3rd, 2014, 2:33 pm
Points on hand: 0.00
Gender: Female
Pottermore Username: DragonStorm24807

Re: Technical Issues - Oh No!

Postby DragonStorm24807 » November 3rd, 2014, 2:43 pm

I'm having trouble brewing the second part of Polyjuice Potion, because when I open the book, the image corresponding to Horn of Bicorn is missing (it's cracked), so the ingredient is not shown on the bench. Can anyone help me??
[img]
Captura%20de%20Tela%202014-11-03%20às%2018.03.20.png
[/img]

User avatar
MoonlitFox
Seventh Year Student
Seventh Year Student
Posts: 1355
Joined: January 25th, 2013, 2:58 am
Points on hand: 1,033.50
Gender: Female
Pottermore Username: BloodCat122
Location: Either in the Ravenclaw Common Room or the TARDIS.
Contact:

Re: Technical Issues - Oh No!

Postby MoonlitFox » November 3rd, 2014, 5:12 pm

DragonStorm24807 wrote:I'm having trouble brewing the second part of Polyjuice Potion, because when I open the book, the image corresponding to Horn of Bicorn is missing (it's cracked), so the ingredient is not shown on the bench. Can anyone help me??


Is your Java and Flash player up to date? If not then you should update both and try your potion again.
Image
Image
Image Image Image Image

DragonStorm24807
First Year Student
First Year Student
Posts: 4
Joined: November 3rd, 2014, 2:33 pm
Points on hand: 0.00
Gender: Female
Pottermore Username: DragonStorm24807

Re: Technical Issues - Oh No!

Postby DragonStorm24807 » November 4th, 2014, 12:36 pm

Yes, they're up to date, so are the browsers I used (Chrome, Firefox, Safari).

bluebird179
First Year Student
First Year Student
Posts: 1
Joined: November 8th, 2014, 12:16 pm
Points on hand: 0.00
Gender: Female
Pottermore Username: WolfSeeker20340

Re: Technical Issues - Oh No!

Postby bluebird179 » November 8th, 2014, 12:27 pm

I'm having trouble with commenting on Pottermore. I get a message with words struck out, but amn't understanding why I can't use particular words. For instance, I get that you can't post a number or that I can't call Umbridge a psychopath (even though she exhibits plenty of the traits of a psychopath). But I was trying to post the message, "Four is my favorite number" under the reading about how JKR has never liked the number 4. But it was striking out "my" "favorite" and "number" and giving me the link to the code of conduct. I don't get how any of those would be unacceptable, especially when another user posted "number" in a few comments before mine. Is this a glitch or is Pottermore severely strict in what can be posted?

User avatar
MoonlitFox
Seventh Year Student
Seventh Year Student
Posts: 1355
Joined: January 25th, 2013, 2:58 am
Points on hand: 1,033.50
Gender: Female
Pottermore Username: BloodCat122
Location: Either in the Ravenclaw Common Room or the TARDIS.
Contact:

Re: Technical Issues - Oh No!

Postby MoonlitFox » November 10th, 2014, 3:50 pm

DragonStorm24807 wrote:Yes, they're up to date, so are the browsers I used (Chrome, Firefox, Safari).


Try sending a email to Pottermore's support team. It may be just a glitch with the site.
Image
Image
Image Image Image Image

AlexiaCavanaugh
First Year Student
First Year Student
Posts: 1
Joined: January 29th, 2015, 7:10 am
Points on hand: 0.00
Gender: Female
Pottermore Username: UnicornHex24038

Re: Technical Issues - Oh No!

Postby AlexiaCavanaugh » January 29th, 2015, 7:26 am

Hi. I'm soooo new in this game. Wand quiz wasn't working. I clicked "Let your wand choose you" button and nothing happened.. I refreshed the page again and again in the end I was directed to the homepage. Now no matter what I click on, nothing happens. I'm always on the homepage. What should I do?


Return to “Pottermore Archive”

Who is online

Users browsing this forum: No registered users and 3 guests