Harry's Escape, Lamp - Indexed

All Pottermore-related archived topics can be found in here!

Moderator: Professors

naomi306
First Year Student
First Year Student
Posts: 2
Joined: February 28th, 2013, 10:24 am
Points on hand: 0.00
Pottermore Username: StrikeAuror13099

Harry's Escape, Lamp - Indexed

Postby naomi306 » February 28th, 2013, 10:42 am

Hi,
So I'm having a problem turning the light on the COS Chapter 3, moment 1. I've moused over and clicked and tried different browsers, nothing works! please give me some advice to be able to turn the light on. I really want to collect the bean and card.
Thanks.

User avatar
Rhynn
Honorary Member - VIP
Honorary Member - VIP
Posts: 9002
Joined: August 20th, 2011, 2:50 pm
Points on hand: 2,956.00
Gender: Female
Pottermore Username: SeerHawthorn125
Location: Traveling between worlds
Contact:

Re: Harry's Escape, Lamp

Postby Rhynn » February 28th, 2013, 12:59 pm

Hmm, that's a tricky one. Have you tried clearing your cache? Making sure you have the latest version of your browser?

Other than that, all I can think of is trying a different computer. If that STILL doesn't work, that'd mean there's a problem with your account, for which you'd have to contact the Pottermore team itself. I doubt that's it though - account problems aren't very common :)
ImageImageImage

naomi306
First Year Student
First Year Student
Posts: 2
Joined: February 28th, 2013, 10:24 am
Points on hand: 0.00
Pottermore Username: StrikeAuror13099

Re: Harry's Escape, Lamp

Postby naomi306 » February 28th, 2013, 1:05 pm

thanks for the tips, I have tried it on multiple computers, and I just tried clearing my cache... still no light... :( I guess I will contact the tech team.. Thanks


Return to “Pottermore Archive”

Who is online

Users browsing this forum: No registered users and 2 guests